kernel.mk: wl: support newer kernel (4.6+)