Stop the kernel complaining about rild.

Even if you're only using capabilities that reside in the bottom 32-bits,
the kernel complains unless you're on __LINUX_CAPABILITY_VERSION_3.

  warning: `rild' uses 32-bit capabilities (legacy support in use)

Change-Id: I6512cbc158971eb950e0fc2554e95fde72023cb2
1 file changed
tree: 13e239477f9e238b8a6db530352a7e3c95ad5fe7
  1. include/
  2. libril/
  3. librilutils/
  4. reference-ril/
  5. rild/
  6. CleanSpec.mk
  7. README.md
README.md

platform_hardware_ril